MERCEDES BENZ & SMART
lampeggio marce nel quadro

smart fourtwo 451 | | 22
  • autoriparatore
    legendaryslave  0
    18/02/2014 - 00:13
    lampeggio marce nel quadro

    salve a tutto il forum ho un problema su una smart fourtwo 451 1000 tipo motore 132.910 52 kw anno 2011
    la car presenta il lampeggiamento del qadrante che indica la marcia selezionata in ecu cambio riscontro il seguente dtc P1700 cambiamento di marcia negativo o marcia fin.
    non raggiunta l'errore non è cancellabile ho subito provveduto ad effettuare apprendimento sia cambio che frizione e reset ecu ma il problema persiste,
    in che direzione mi devo muovere e quali controlli ed operazioni consigliate di effettuare
    grazie anticipatamente per eventuali risposte

  • autoriparatore
    mecanichi  0
    18/02/2014 - 00:22
    lampeggio marce nel quadro

     salve prova controllare motorino cambio!

  • autoriparatore
    thedoc  0
    19/02/2014 - 14:00
    lampeggio marce nel quadro

    l'apprendimento solitamente e' bene farlo dopo la sostituzione di qualche componente relativo cambio o frizione. verifica stato usura frizione con diagnostico e al max verifica se problema non e' dovuto a servofrizione.

  • autoriparatore
    charlie64  0
    02/04/2014 - 20:04
    lampeggio marce nel quadro

    Ciao legendaryslave, anche io ho lo stesso problema ma la mia diagnosi mi dice errore 17001.
    non riesco a cancellarlo. lampeggia il quadrante delle marce, chiave grossa fissa e piccola lampeggiante.
    tu hai trovato una soluzione?
    bye

  • autoriparatore
    charlie64  0
    02/04/2014 - 20:06
    lampeggio marce nel quadro

    ... fra l'altro aggiungo. il cambio e anche tutto il resto funziona perfettamente
    la diagnosi approfondita del cambio,frizione, stato usura,marce etcc è tutto perfetto.
    l'auto ha 25900 km ......
    indecision

  • autoriparatore
    officinamc  0
    03/04/2014 - 23:45
    lampeggio marce nel quadro

    di solito e' lattuatore della frizione.prova a comandarlo vedi o tasti con la mano il moto.oppure prova a togliere il coperchio non succede nulla e controlla lo stato meccanicodella vite senza fine.

  • autoriparatore
    carluca  0
    04/04/2014 - 02:43
    lampeggio marce nel quadro

    Anche a me in serata e' arrivata una Smart con lo stesso vostro problema!!Leggendo sul web dicono che bisogna riprogrammare centralina cambio.....vi risulta?

  • autoriparatore
    charlie64  14
    04/04/2014 - 09:18
    lampeggio marce nel quadro

    Problema: Lampeggio delle chiavette service e lampeggio indicatore marcie LASCIARE IL VEICOLO IN PIANO PORTARE IL SEDILE LATO GUIDA TUTTO IN AVANTI ALZARE LA MOQUETE SOTTO AL SEDILE LATO GUIDA TROVERETE LA CENTRALINA DEL CAMBIO CON 2 CONNETTORI GIRARE IL QUADRO SU ON PER ALMENO 1 MINUTO STACCARE I CONNETTORI DELLA CENTRALINA DEL CAMBIO A QUADRO ACCESO ATTENDERE ALMENO 3 MINUTI RIATTACCARE IL TUTTO SUL DISPLAY APPAIONO 3 LINIETTE PREMERE PER ALMENO 1 MINUTO IL PEDALE DEL FRENO SI AVVIERA LA PROCEDURA DI ALLINEAMENTO DI EMERGENZA DEL CAMBIO DA SOLO APPENA TERMINATO CON SUCCESSO LA PROCEDURA SUL DISPLAY APPARIRA' LA N E LE CHIAVETTE DEL SERVICE E IL LAMPEGGIO SMETTERANNO DI LAMPEGGIARE.. SPEGNERE IL QUADRO ATTENDERE 2 MINUTI E POI RIACCENDERE IL QUADRO PROBLEMA RISOLTO!
    .... se nn dovesse comparire la N in automatico tenendo premuto il pedale freno 
    spegnere il quadro, riaccenderlo dopo un minuto e tener premuto il pedale freno

  • autoriparatore
    legendaryslave  0
    04/04/2014 - 16:12
    lampeggio marce nel quadro

    Ok possiamo dire problema risolto anche io ho risolto con la procedura sopra indicata

  • autoriparatore
    pino71  1
    05/04/2014 - 19:53
    lampeggio marce nel quadro

    grazie per l'informazione!yes

  • autoriparatore
    mirkot74  1
    13/04/2014 - 18:40
    lampeggio marce nel quadro

    questa procedura non serve a niente forse ti e scomparsa ma ti ritornera' devi fare un aggiornnamento a centralina cambio tramite mercedes

  • autoriparatore
    dierre  1
    13/04/2014 - 18:46
    lampeggio marce nel quadro

    io non ho provato la procedura suddetta pero la scorsa settimana ne e entrata una da me e e stata fatto aggiornamento in casa madre,credo gratuiito,comunque se ne capitasse un altra provero .

  • privato
    marcos1978  0
    12/10/2017 - 14:11

    Salve a tutti, mi chiamo Marco e vivo a Roma, chiedendo scusa anticipatamente x eventuali errori in quanto nuovo del forum e al mio 1º post vengo al dunque: premesso che sono totalmente ignorante in materia di automobili, motori ecc., ho una Smart fortwo passion turbo benzina del 2009 con 110.000 km da un po' di tempo capita sistematicamente che mentre sono in marcia preceduto da scossoni e strappi il cambio vada in tilt (sul display appaiono lampeggianti la doppia chiave inglese ed il numero 3 indicante la marcia mentre la macchina resta in folle e non si accende, il problema si risolve da solo dopo una mezz'ora circa). La frizione è da escludere in quanto è stata sostituita pochi mesi fa, la diagnosi strumentale eseguita sempre con macchina funzionante e non a problema in corso (come detto sopra il problema si risolve dopo una mezz'ora circa e la macchina riprende ad andare normalmente) riporta generici problemi episodici a attuatore cambio ma niente di difettoso o rotto tant'è che il meccanico che l'ha eseguita, persona di assoluta fiducia, considerando la spesa e contro il suo stesso interesse, ritiene ad oggi un azzardo la sostituzione di componenti cambio in quanto non diagnosticati al momento come rotti per cui la stessa  non garantirebbe la soluzione del problema. Francamente non so + che pesci prendere e mi ritrovo ormai a guidare con l'incubo che la macchina mi pianti in asso da un momento all'altro e magari nel bel mezzo del traffico. in tangenziale/raccordo (vivo a Roma e x motivi di lavoro percorro entrambe quotidianamente). Grazie anticipatamente x eventuali consigli/pareri/soluzioni.

  • autoriparatore
    ulderico  2
    15/10/2017 - 20:19

    salve ,di solito quando sisostituisce la frizione si effettua l'inilizzazione sia della corsa della frizione sia quella delle marce ,logicamente con uno strumento diagniosi in grado di farlo.spero di esser stato utile  p.s..controlla sotto il tappeto dietro il sedile di guida  c'e scatola fusibili e di derivazione controllare che non sia assidata per infiltrazioni di acqua

  • privato
    marcos1978  0
    18/10/2017 - 18:14

    innanzitutto grazie per la risposta, ritieni quindi sia il caso di portarla presso lo Smart Center per la relativa diagnosi? anche su altri forum mi è sembrato di capire che dispongano di strumenti diagnostici + efficaci di quelli in possesso dei meccanici generici, tra cui il mio. Ad oggi comunque l’autovettura continua a procedere normalmente ed il problema non si è + ripresentato. 

  • privato
    patrick86  0
    18/10/2017 - 21:16

    Salve a tutti ho un problema con una smart 451 a gasolio del 08 la macchina non "trova le marce " o meglio si sente un gran rumore di ingranaggi a volte trova la N e la si riesce ad avviare e provandola non va la 1-3-5 mi da come errore P0914 sensore incrementale errore segnale...avete qualche dritta...

     

  • privato
    marcos1978  0
    26/10/2017 - 16:22

    buon pomeriggio, in attesa del “ricovero” per la diagnosi presso lo Smart center prenotato per la settimana entrante fornisco un aggiornamento: stamattina mi fermo per fare rifornimento quando vado per ripartire la macchina non si accende e sul quadro appare fisso il numero 1 della marcia ma la macchina è in folle (stavolta niente chiave inglese lampeggiante ma per un paio di secondi si accende il triangolino giallo) dopodiché sul quadro ricompare la N e riesco ad accendere la macchina che parte e procede come se niente fosse successo. il tutto sarà durato un 5 minuti circa (su suggerimento di 1 smartista che faceva rifornimento anche lui ho spento e riacceso il quadro mentre nel contempo muovevo la leva del cambio da folle a marcia) : dovrebbe trattarsi di un problema sempre riconducibile a frizione/attuatore/cambio o se n’è aggiunto un altro?

  • autoriparatore
    stefanofi  1
    26/10/2017 - 20:49

    controlla in diagnosi se rileva comunicazione bus can con centralina cambi. Nel caso non ci sia comunicazione, sicuramente é la Sam da sostituire. Controlla connettore 12 pin marrone della sam, se non fosse bruciato eventualmente sostituiscilo

  • autoriparatore
    dierre  1
    27/10/2017 - 08:19

    da quello che dici puo' essere o centralina cambio sotto il sedile guida oppure trasduttore incrementale cambio(sarebbe il motorino che innesta le marcie)ma per sapere dove orientarsi necessita diagnosi con attrezzo ufficiale che fa fare delle prove ,o ti rivolgi a mercedes o cerchi dove sei un'officina che abbia diagnosi ufficiale.

  • privato
    marcos1978  0
    27/10/2017 - 13:08

    grazie per la risposta, ho prenotato intervento di diagnosi presso lo Smart center in settimana entrante: speriamo bene (nel senso della spesa) e soprattutto di risolvere. 

  • autoriparatore
    dierre  0
    28/10/2017 - 07:52

    se e' quello che ho detto aspettati una bella spesa.

  • privato
    sasa2868  0
    30/07/2019 - 10:17

    salve a tutti...io ho una smart 451 1000..a me succede che quando innesta la 5 marcia inizia a andare a scatti e ritorna in 4 ...se insisto con i giri motore inizia a lampeggiare e scala in 4 poi in 3....spengo il motore...aspetto 10 minuti e torna tutto ok...ma con lo stesso problema..mi dicono che e' il motorino del cambio non l'attuatore e chi mi dice che e' da aggiornare la centralina del cambio...come errore mi da  ....comunicazione cambio



ACCEDI
Per partecipare alle discussione devi effettuare l'accesso
Oppure se non hai ancora un account
REGISTRATI GRATUITAMENTE.





PASSWORD DIMENTICATA?